19
May
14

Create MS Access View Missing after Installing Hotfix KB2553170

Windows 7 SP1, Office 2010, accessing SharePoint 2013 on both Office 365 and on-premises.

You might find you have an issue when attempting to create an Access view from SharePoint 2013.  In this case I was getting an error when I clicked on Access View, "Export to database failed. To export a list, you must have a Microsoft SharePoint Foundation-compatible application."

image

I found an article where this error was being discussed.  There was a hotfix issued in December 2013 that addressed the issue.  However, after installing the hotfix, I found the Access View link on the create view page was missing.  This required performing an Office 2010 repair (from Programs and Features) by selecting Change on Office 2010.

image

After doing this and rebooting, the link was back…and it worked!  This is the 2nd time in the last week I’ve had to perform an Office 2010 repair.  I think it all started when I installed SharePoint Designer 2013 on this machine (it already has SPD2007 and SPD2010).

Hey Microsoft, stop breaking your software!

Advertisements

0 Responses to “Create MS Access View Missing after Installing Hotfix KB2553170”



  1. Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


Asif Rehmani’s SharePoint Videos

SharePoint-Videos

Click to access a wealth of SharePoint videos

SharePoint Rx

SharePoint Rx Home

Categories

Posts by Date

May 2014
M T W T F S S
« Mar   Jun »
 1234
567891011
12131415161718
19202122232425
262728293031  
Support Wikipedia

%d bloggers like this: