08
Aug
11

Use profile incremental sync job doesn’t display schedule correctly

This is a bit of a weird one.  I had the user profile incremental synchronization job set hourly, but it never showed up as being scheduled. 

image

If you notice here, it shows up as “No schedule set.”

image

Change the schedule to daily…

image

…and voilà!  It now shows up as being set.

image

Not sure I’m going to spend too much time on this one until after I upgrade to SP1.

Tags:

User Profile Service Synchronization

User Profile Service Scheduling

Advertisements

2 Responses to “Use profile incremental sync job doesn’t display schedule correctly”


  1. January 26, 2013 at 9:10 am

    This behavior is because of the code responsible for the text string. Here’s a lync that better explains what I’m rambling about:

    http://social.technet.microsoft.com/Forums/en-US/sharepointgeneralprevious/thread/9242db74-345b-41dc-8e4e-b5148ad9421f

    Hope this helps, and I hope M$ catches this in an update.

    Blessings!


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


Asif Rehmani’s SharePoint Videos

SharePoint-Videos

Click to access a wealth of SharePoint videos

SharePoint Rx

SharePoint Rx Home

Categories

Posts by Date

August 2011
M T W T F S S
« Jul   Sep »
1234567
891011121314
15161718192021
22232425262728
293031  
Support Wikipedia

%d bloggers like this: